Back to overview
Resolved

Anthropic Claude Fable 5 is not responding

Aug 13, 2026 at 2:22pm UTC
Affected services
Anthropic Claude Fable 5

Resolved
Aug 13, 2026 at 2:27pm UTC

Automated health check: Anthropic Claude Fable 5 is responding normally again.

Created
Aug 13, 2026 at 2:22pm UTC

Automated health check: Anthropic Claude Fable 5 failed to respond after 3 consecutive ping attempts.