Back to overview
Resolved

Anthropic Claude Opus 5 is not responding

Aug 18, 2026 at 5:30pm UTC
Affected services
Anthropic Claude Opus 5

Resolved
Aug 18, 2026 at 5:32pm UTC

Automated health check: Anthropic Claude Opus 5 is responding normally again.

Created
Aug 18, 2026 at 5:30pm UTC

Automated health check: Anthropic Claude Opus 5 failed to respond after 3 consecutive ping attempts.