Back to overview
Resolved

Anthropic Claude Sonnet 5 is not responding

Aug 19, 2026 at 8:10am UTC
Affected services
Anthropic Claude Sonnet 5

Resolved
Aug 19, 2026 at 8:22am UTC

Automated health check: Anthropic Claude Sonnet 5 is responding normally again.

Updated
Aug 19, 2026 at 8:22am UTC

Automated health check: Anthropic Claude Sonnet 5 is responding normally again.

Created
Aug 19, 2026 at 8:10am UTC

Automated health check: Anthropic Claude Sonnet 5 failed to respond after 3 consecutive ping attempts.