Back to overview
Resolved
Anthropic Claude Haiku 4.5 is not responding
Aug 19, 2026 at 8:10am UTC
Affected services
Anthropic Claude Haiku 4.5
Resolved
Aug 19, 2026 at 8:22am UTC
Automated health check: Anthropic Claude Haiku 4.5 is responding normally again.
Affected services
Updated
Aug 19, 2026 at 8:22am UTC
Automated health check: Anthropic Claude Haiku 4.5 is responding normally again.
Affected services
Created
Aug 19, 2026 at 8:10am UTC
Automated health check: Anthropic Claude Haiku 4.5 failed to respond after 3 consecutive ping attempts.
Affected services