Back to overview
Degraded

Anthropic Claude API is experiencing degraded performance

Apr 13, 2026 at 8:28am UTC
Affected services
Anthropic Claude Opus 4.6

Resolved
Apr 13, 2026 at 8:30am UTC

Anthropic Claude API has recovered and is now operational — source: status.anthropic.com

Created
Apr 13, 2026 at 8:28am UTC

Anthropic Claude API is experiencing degraded performance — source: status.anthropic.com (simulated)