Back to overview
Degraded
Anthropic Claude API is experiencing degraded performance
Apr 13, 2026 at 8:40am UTC
Affected services
Anthropic Claude Opus 4.6
Resolved
Apr 13, 2026 at 8:43am UTC
Anthropic Claude API has recovered — Claude Opus 4.6 is now operational. Source: status.anthropic.com
Affected services
Created
Apr 13, 2026 at 8:40am UTC
Anthropic Claude API is experiencing degraded performance — source: status.anthropic.com (simulated)
Affected services