Back to overview
Degraded
Anthropic Claude API is experiencing degraded performance (Opus 4.6)
Apr 25, 2026 at 7:50am UTC
Affected services
Anthropic Claude Opus 4.6
Resolved
Apr 25, 2026 at 8:30am UTC
Anthropic Claude API has recovered — Claude Opus 4.6 is now operational. Source: status.anthropic.com
Affected services
Created
Apr 25, 2026 at 7:50am UTC
Claude Opus 4.6 may be affected — source: status.anthropic.com (status: degraded_performance)
Affected services