Back to overview
Downtime
Anthropic Claude API is experiencing an outage (Haiku 4.5)
Apr 30, 2026 at 1:30am UTC
Affected services
Anthropic Claude Haiku 4.5
Resolved
Apr 30, 2026 at 2:00am UTC
Anthropic Claude API has recovered — Claude Haiku 4.5 is now operational. Source: status.anthropic.com
Affected services
Created
Apr 30, 2026 at 1:30am UTC
Claude Haiku 4.5 may be affected — source: status.anthropic.com (status: major_outage)
Affected services