Back to overview
Resolved
Google Gemini 3.1 Flash Lite Preview is not responding
Jul 9, 2026 at 3:43pm UTC
Affected services
Google Gemini 3.1 Flash Lite
Resolved
Jul 10, 2026 at 12:06pm UTC
Google Gemini 3.1 Flash Lite Preview has been deprecated and replaced with Google Gemini 3.1 Flash Lite.
Affected services
Updated
Jul 9, 2026 at 3:52pm UTC
Automated health check: Google Gemini 3.1 Flash Lite Preview is responding normally again.
Affected services
Created
Jul 9, 2026 at 3:43pm UTC
Automated health check: Google Gemini 3.1 Flash Lite Preview failed to respond after 3 consecutive ping attempts. Reason: Gemini is temporarily unavailable
Affected services