Back to overview
Resolved
Google Gemini 3.1 Pro Preview is not responding
Jul 16, 2026 at 7:35am UTC
Affected services
Google Gemini 3.1 Pro Preview
Resolved
Jul 16, 2026 at 7:43am UTC
Automated health check: Google Gemini 3.1 Pro Preview is responding normally again.
Affected services
Created
Jul 16, 2026 at 7:35am UTC
Automated health check: Google Gemini 3.1 Pro Preview failed to respond after 3 consecutive ping attempts.
Affected services