Back to overview
Resolved
Anthropic Claude Sonnet 4.6 is not responding
Jul 30, 2026 at 6:22pm UTC
Affected services
Anthropic Claude Sonnet 4.6
Resolved
Jul 30, 2026 at 7:02pm UTC
Automated health check: Anthropic Claude Sonnet 4.6 is responding normally again.
Affected services
Created
Jul 30, 2026 at 6:22pm UTC
Automated health check: Anthropic Claude Sonnet 4.6 failed to respond after 3 consecutive ping attempts.
Affected services