Back to overview
Resolved

Anthropic Claude Sonnet 5 is not responding

Jul 30, 2026 at 6:27pm UTC
Affected services
Anthropic Claude Sonnet 5

Resolved
Jul 30, 2026 at 7:02pm UTC

Automated health check: Anthropic Claude Sonnet 5 is responding normally again.

Created
Jul 30, 2026 at 6:27pm UTC

Automated health check: Anthropic Claude Sonnet 5 failed to respond after 3 consecutive ping attempts.