Back to overview
Resolved

Anthropic Claude Opus 4.7 is not responding

Jul 31, 2026 at 4:12pm UTC
Affected services
Anthropic Claude Opus 4.7

Resolved
Jul 31, 2026 at 4:32pm UTC

Automated health check: Anthropic Claude Opus 4.7 is responding normally again.

Created
Jul 31, 2026 at 4:12pm UTC

Automated health check: Anthropic Claude Opus 4.7 failed to respond after 3 consecutive ping attempts.