Back to overview
Downtime
Telnyx is experiencing an outage (Voice API (Europe))
Apr 28, 2026 at 8:10am UTC
Affected services
Voice API (Europe)
Resolved
Apr 28, 2026 at 9:40am UTC
Voice API (Europe) has recovered and is now operational — source: status.telnyx.com
Affected services
Created
Apr 28, 2026 at 8:10am UTC
Voice API (Europe) may be affected — source: status.telnyx.com
Affected services